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Digital Imaging Check List

Section 1: Digital Imaging Check List

1	 Digital Imaging Check List – Concise Summary
2	 Digital Imaging Check List – Condensed Detail List

www.
training
brain.com

Photoshop Digital Imaging School, Douglas Mitchell, TrainingBrain.com 2008 All Rights Reserved© 



Page 9

Imaging Check List – Concise Summary

1	 Straighten, Crop, Save As

2	 Color Correct & Sharpen

3	 Retouch & Restore

4	 Composite Images using Layers

5	 Add Type & Type Effects

6	 Add Shapes, Symbols, Vector Artwork

7	 Add Filter Special Effects

8	 Determine Resolution in Pixels Per Inch (ppi) for Output

Detailed Condensed Detail List Next

Digital Imaging Check Listwww.
training
brain.com

Photoshop Digital Imaging School, Douglas Mitchell, TrainingBrain.com 2008 All Rights Reserved© 



Page 10

Imaging Check List – Condensed Detail List

1	 Straighten, Crop, Save As
	 	 •	Straighten: use Measurement tool > Image menu > Rotate > Arbitrary.
	 	 •	Crop tool > Clear button > Free hand crop 
	 	 	 Use Crop tool to resize and set resolution, discussed in detail later.
	 	 •	Save a copy of original – don’t loose original.
	 	 •	Save As – File formats.
	 	 JPEG (.jpg), Quality 12, Baseline Optimized (Archive all photos except for web).
	 	 Note: .jpg compression at Quality 12, will NOT damage the image (tested).
	 	 JPEG web: Quality 5, Baseline Optimized, resolution 72 ppi, smaller h x w.
	 	 Photoshop (.psd) store multiple photos, text, shapes on separate layers.
	 	 When (.psd) is saved as ANY OTHER file format all layers are flattened to one.Background.
	 	 TIF (.tif): use always for GRAYSCALE for newspapers 200-300 ppi.
	 	 TIF (.tif): color files are very large file size – use only when requested by pressman.
	 	 TIF (.tif): high resolution (300 ppi) can lock up an INKJET printer (use 150 ppi for inkjet).

2	 Color Correction Steps
	 •	 Adjust Lighting > Image menu > Adjustments > Exposure
	 •	 Adjust Saturation > Image Adjust > Hue & Saturation.
	 •	 Adjust Contrast > Curves > use standard S-Curve.
 	 •	 Adjust Sharpness > Filter menu > Sharpen > Smart Sharpen.

3	 Retouch
	 	 •	Red Eye Tool, Dodge Tool, Burn Tool, Spot Healing Tool, Healing Brush Tool,
	 	 	 Patch Tool, Clone Tool, Dust & Scratches Filter.

4	 Composite Images into a Project
	 	 •	Create selections: Marquees, Lasso, Magic Lasso, Magic Wand, Quick Mask, Extract (Filter)
	 	 •	Manage selection edges: Anti-Alias, Feather to soften edges (Select > Feather).
	 	 •	Combine images using: Move Tool, Duplicate Layers, Stack Layers, Link Layers, 
	 	 	 Transform (Scale, Rotate, Skew, Distort, Perspective, Warp, Flip Horizontal, Vertical).

5	 Add Type & Layer Effects to Type
	 	 •	Type is placed automatically on a layer (called type layer).
	 	 •	Adjust Tracking, Kerning, Baseline Shift, Horizontal And Vertical Scale.
	 	 •	Character palette > com/ctrl T while on type tool.
	 	 •	Use Fx menu > bottom of Layer palette (Fx example: Drop Shadow).

6	 Add Shapes, Symbols & Vector Artwork
	 	 •	Shape tool.
	 	 •	Symbols from fonts.
	 	 •	Place Vector Artwork from Illustrator (or .eps).

7	 Add Special Effects from Filter Library – Artistic Expressions
	 	 •	Filter menu > Filter Gallery.
	 	 •	Apply Filters from Folders.

Digital Imaging Check List Detailedwww.
training
brain.com
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8	 Determine Resolution for Output

	 	 •	Crop tool > use Crop Options bar to set specific size and resolution. 
	 	 •	Determine Resolution for Output
	 	 1	 Inkjet	 150 ppi (150-200 ppi cheap desktop, 225-300 higher end inkjet)
	 	 2	 Web	 72 ppi
	 	 3	 Screen capture	 72 ppi (screen shot, screen grabs, print screen on PC)
	 	 4	 Presentations 	 100 ppi (allows for scale up)
	 	 5	 Newsprint B&W	 200 ppi
	 	 6	 Newsprint Color	 300 ppi
	 	 7	 Press CMYK	 200-300 ppi (digital press needs less resolution, ask)
	 	 8	 Press CMYK	 300 ppi (older sheet feed or web press, standard is 300 ppi)
	 	 9	 Large Output Print	 200-300 ppi (ask service provider for their printer)
		  10	 Laser Printer	 150 ppi
	 	 11	 Scan 35mm Film	 300 ppi (or as high as possible on a Film Scanner)
	 	 12	 Line Art Scan	 800-1200 ppi 
	 	 No less than 800, remember it’s only two colors B&W.
	 	 Be sure to select Line Art on the Scanner, NOT Grayscale.
		  Tip: Use “Nearest Neighbor” interpolation with Image Size command 
	 	 to Resample line art. This method will not produce anti-alias edges 
	 	 when resampled (keeps it B&W only).

Digital Imaging Check List Detailedwww.
training
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Zoom, Move, Crop, Straighten, Save As

Section 2: Interface, Crop, Straighten, 
Save As

1	 Zoom Tool – View Work
2	 Move – Getting Around File Window
3	 Tool Box & Tool Options Bar – Tool, Options, Work
4	 Palettes Management – Find & Use Palettes
5	 Crop – Delete All Unwanted Image
6	 Straighten – A Crooked Photo or Scan
7	 Save As – Standard File Formats

www.
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Zoom, Move, Tool Box, Palettes

Zoom Tool – (Bermuda Hill, Angel)
	 1	 Select Zoom tool. See a plus sign and click to magnify (opt/alt to reduce).
	 2	 Double click Zoom Tool adjusts image to 100%.
	 2	 Tip: Drag a small marquee area with Zoom to magnify that area only.
	 3	 Tip: Key com/ctrl (+) or (-).
	 4	 Tip: Get Zoom tool with Space Bar + com/ctrl for PLUS, add opt/alt for Minus.

Zoom Tool – Options Bar
	 1	 Zoom Options Bar – Actual Pixels, Fit to Screen, Print Size.
	 	 Cinema Display = (1920 x 1200 pixels).
	 2	 Print Size is very convenient to view images at real print size.
	 3	 Fit On Screen is helpful for minor magnifications.
	 4	 Tip: Resize Windows to Fit (with each zoom).
	 5	 Tip: Get a second view from Window > Arrange  > New Window.

Hand Tool to Move – Press Space Bar
	 1	 Hand tool moves photo inside the window when magnified.
	 2	 Double click on Hand tool to Fit To Window to monitor screen.
	 3	 Hold down Space Bar to get Hand tool, except when typing.

Tool Box & Tool Options Bar
	 1	 Tool Box – click on a tool, then look up at the tool options bar.
	 2	 Tool Options – located on Options bar.
	 3	 Tip: Work flow habit: choose tool, 
	 	 check the options, then go to work.
		  Mnemonic: Tool > Options > Work.

	

Zoom, Move, Tool Box, Paletteswww.
training
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Palettes Management – Find & Use Palettes
	 1	 Find Palettes – ALL palettes located under Window menu.
	 2	 Using Palettes – no particular order of operation.
	 	 Starting Palette configuration.
	 	 	 Window menu > Workspace > Legacy.
	 	 Full Palette View.
	 	 	 Collapse to Icon view. Click >> Icon (upper right corner).
	 	 Extend Palettes for Names
	 	 	 Mouse over for Double Arrows, click drag.
	 	 Extend & Contract > Click palette icon Off/On.
	 	 Extend length of palette. Click lower right corner, drag.
	 3	 Nest and dock.
	 4	 F-keys.

Managing Paletteswww.
training
brain.com
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Crop & Straighten Images

Crop Tool
	 1	 Define area – drag resizing handle to position.
	 2	 Crop – mouse inside marquee double click
	 	 	 (or type enter, return key, click done icon on bar).
	 3	 Start Over – Press Escape or click cancel button.
	 4	 Don’t like crop – Edit menu > Undo.
	 5	 Specific H x W x Resolution (pixels/inch).	 	 	
	 	 	 Rules: web 72, inkjet 200, slide show 100, 
	 	 	 newspaper or other B&W 200 and color 300.
	 6	 Clear button – change or use image setting.

Crop Tool Shield
	 1	 Shows border in gray to simulate crop look & feel.
	 2	 Turn on/off shield on Tool Bar on the bar.

Straighten – Using Measure Tool
	 1	 Click & hold eye dropper tool > select Ruler tool.
	 2	 Drag cross icon along a straight line at least 2 inches long.
	 3	 Choose Image > Rotate Canvas > Arbitrary > click OK.

Straighten Crooked Photos or Scans – Using Crop Tool
	 1	 Select Crop tool (letter C).
	 2	 Drag a crop box, just big enough to see.
	 3	 Move cursor just away from Resize Handle, 
	 	 see CURVE ICON to rotate.
	 4	 Rotate to parallel of any line in the image.
			   If the image has no straight line, 
			   imagine one or use something close.
	 5	 Double click inside Crop Marquee to finalize.
	 6	 Reset Crop – Push Escape key.
	 7	 Crop again to delete any color added along the edges.

Crop & Straighten Imageswww.
training
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Undo Mistakes – Shortcut or History Palette

Undo Command – Undo Last Mistake
	 1	 Make a mistake, use Undo command > Edit menu > Undo (com/ctrl Z, back only once).
	 2	 Use History to go back or forward more than once.

History States Palette – Undo Last (20) Mistakes
	 1	 History palette memorizes tasks on a LIST.
	 2	 Memorized tasks are called History States. 
	 	 Default 20 History States. Change in Preferences.
	 	 Extra RAM memory – set to 35-50.
	 3	 Tip: History brings back states after a Save (this is handy upon accidental saves).
	 4	 History states are GONE when the file is closed.

Undo Mistakeswww.
training
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Save As – Standard File Formats

Photoshop Format (.psd) – Choose File Menu > Save As
	 1	 Photoshop (.psd) file format best to create a working file for compositing photos.
	 2	 Photoshop keeps photos, text, shapes stored in layers separately.
	 3	 When .psd is saved as .jpg, it will flatten all layers into a background (no layers). 

		

JPEG (.jpg) – Use for Archiving Photos, Web, Screen Presentations
	 1	 Use .jpg format to save photographic files.
	 2	 (.jpg) reduces file size dramatically without noticeable loss when saved 
	 	 at highest quality setting and baseline optimized.
	 3	 This finding has been tested on a very high end press workflow from drum scans.
	 4	 For newsprint save as .jpg, Quality 10, Baseline Optimized.
	 5	 For higher resolution coated/uncoated stock production 
	 	 always save as .jpg: quality 12, baseline optimized.
	 6	 Tip: Do not save X-rays or screen captures as .jpg, save as TIF.
		   

TIF (.tif) – Grayscale, Line Art, Bitmap
	 1	 TIF does NOT compress.
	 2	 TIF produces large file sizes.
	 3	 TIF is used to save Grayscale, X-rays, Line Art.

Illustrator (.ai) – Vector Artwork
	 1	 Adobe Illustrator (.ai) file saves vectors and program unique commands.

EPS (.esp) 
	 1	 Encapsulated Postscript File.
	 2	 Tip: Open Legacy (.eps) files in Illustrator, then Save As (.ai).

Save As – Standard File Formatswww.
training
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Typography

Section 3: Typography

1	 Type Tool – Set Options First, Color Picker
2	 Character Palette – Text Controls
3	 Paragraph Palette – Paragraph Controls
4	 Layer Styles Library
5	 Warp Text Library

www.
training
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Add Type & Type Effects

Type Tool – Creates Layer, Resizable Vectors
	 1	 Type Tool – Type Options Bar
	 2	 Color – Set Text Color, Auto Eye Dropper, Add to Swatches, Predictable Color Focoltone
	 3	 Character Palette – Text Controls, Reset Character
	 4	 Paragraph Palette – Paragraph Controls, Reset Paragraph
	 5	 Layer Styles Library – Bottom of Layers Palette (Fx)
	 6	 Warp Text Library – Just Have Fun with the Sliders

Type – Resizable Vectors
	 1	 Vectors allow type to be resized large or small
		  without loose of resolution.
	 2	 Tip: ALWAYS make a copy of Type Layer 
	 	 BEFORE rasterize, to preserve font name.

Making Artificial Clouds
	 1	 Pick foreground color, then set background color to white.
	 2	 Filter > Render > Clouds (or clouds difference).
	 3	 Repeat the filter, to get a version desired.
		

Add Type & Type Effects

v
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Add Type & Type Effects

Warp Text – Special Effects – Just Have Fun
		

Filter Effects – Rasterize Type Before Applying Filters
	 1	 Contact Sensitive or Layer menu > Rasterize > Type.
	 2	 Type Rasterized – on converted type is subject to the rules of pixel resolution.

Add Type & Type Effectswww.
training
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Section 4: Essential Setups

1	 Adobe Help Viewer – Contents, Index, Search
2	 Key Preferences – Just a Few to Help You
3	 Color Settings – Monitor Matches Printing	

Essential Setupswww.
training
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Adobe Help Viewer

Adobe Help Viewer

Help Feature – Use Interactive Help, It Works
	 1	 Help menu – Photoshop Help.
	 2	 Browse – pick any Adobe Application from list.
	 3	 Search – keep trying key words. Interactive links to related subjects are helpful.
	 4	 Contents – view by major topics.
	 5	 Index – need specific exact topic vocabulary word.
	 6	 Resources – excellent source for specific video training movies, and lots more.
	 7	 What’s new – easy way to find new features.
	 8	 Workspace – quick lessons on how to work with the interface.

www.
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Adobe Help How To Quick Access

Adobe Help How To Quick Access

Help Menu – How To Short Cuts to Help

www.
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Key Preferences Plus

Key Preferences & Palettes

Set Key Preferences
	 1	 Photoshop menu > Preferences (com/ctrl K).

Preferences
	 1	 General – Image Interpolation set to Bicubic Sharper best for reduction.
	 2	 General – IU Font Size (18).
	 3	 Performance – History States (35).

Cursor Preferences
	 1	 Normal Brush Tips.
	 2	 Tip: Turn On > Show Cross Hair in Brush Tip.

Show Menu – bottom of document left side
	 1	 Click and Hold > choose Document Dimensions (very helpful).

Change Border Color
	 1	 Change file Border from default to Gray.
	 	 This makes it look more like printing paper to judge image brightness.
	 	 Select foreground color > Paint Bucket (under Gradient) > SHIFT click ON file border.

	

www.
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Color Settings

Color Settings

Color Settings Menu
	 1	 Choose > Photoshop > Color Settings

Why Color Settings
	 1	 Manage the brilliance of colors viewed on the monitor.
	 2	 Help to match colors on screen to the printer.
	 3	 Color settings use a profile which are attached to file.
	 4	 A profile is a color measurement of any capture or display device. 
	 	 Such as: monitor, digital camera, scanner, printing press, inkjet printer.
	 5	 Profiles are located on Local Hard Drive > Library Folder > Colorsync Folder 
	 	 > Profiles > Recommended. Copy specific device profiles here.

Working Spaces
Use these settings to always obtain the most brilliant colors on screen.
	 1	 RGB: Adobe RGB (1998)
	 2	 CMYK: US Sheetfed Coated v2
	 3	 Gray: Dot Gain 20%
	 4	 Spot: Dot Gain 20%

Color Management Policies
	 1	 RGB: Convert to Working RGB.
	 2	 CMYK: Convert to Working CMYK.
	 3	 Gray: Convert to Working Gray.
	 4	 Profile Mismatches: OFF.
	 5	 Missing Profiles & Ask When Pasting: OFF.
	 	 This puts your settings into ALL files opened in Photoshop.
	 6	 Click Save button. Save new settings. Keep name short and simple.

www.
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Color Settings for CMYK

Color Settings for CMYK Printing Press

Coated or Uncoated Paper Stock
	 1	 Edit > Color Settings > Working Spaces > CMYK > Custom
	 	 Type these settings.

Newsprint Paper Stock
	 1	 Edit > Color Settings > Working Spaces > CMYK > Custom
	 	 Type these settings.

Save Settings
	 1	 The title will read custom at the top until saved.
	 2	 Save As > Name them accordingly (Coated and Newsprint).
	 3	 Save As creates a profile document, which can be loaded over and over.

	 Total Ink Limits:
	 •Coated or Uncoated = 285%
	 (K target = 75%, 63%, 62%, 90%)

	 Total Ink Limits:
	 •Newsprint = 230%.
	 (K target = 95%, 82%, 82%, 80%.)
	 (all white targets = 5%, 3%, 3%, 0)

www.
training
brain.com



Page 27

Color Correction

“Knowledge Is Power”

Section 5: Color Correction

1	 Essential Color Knowledge – Tonal Range, RGB/CMYK
2	 Light Balance – Exposure: Adjust Highlights, Shadows, Midtones
3	 Saturate Color – Intensify Colors
4	 Increase Contrast – Curves (S-Curve)
5	 Sharpen – Increase Edges Crispness (Smart Sharpen)
6	 Fix Extremes – Fix Too Dark or Too Bright
7	 Check Press Colors – Gamut Warning
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Tonal Range – Highlights, Shadows, Midtones

Color or Grayscale Tonal Regions – are called Highlights, Shadow, Midtones
	 1	 Highlights – regions of image with MOST light and tonal detail (3% – 25%)
		  Paper white – image area of 0% tone is paper white (ex: reflection in a mirror or window).
	 	 0% tone means there is absolutely no detail, nothing would print but the color of paper.
	 	 Tone is measured with Eye Dropper Tool and the Info Palette.
	 2	 Shadow – regions of image with the MOST dark with tone detail (75% –90%).
	 3	 Midtones – regions of image BETWEEN highlights and shadows are midtones (25% – 75%).

Essential Color Knowledge

Specular Highlight
Has little or NO tone (1%, 0%)
Paper White
Prints as Paper Color
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Digital Color – RGB & CMYK

All digital color is created from a MIX of RGB and CMYK (K) is black.
	 1	 RGB – Red, Green, Blue.
	 2	 CMYK – Cyan, Magenta, Yellow, Black (memorize in this order).
		  CMY is assumed, but not mentioned as part of the RGB color system.
		  CMY are opposite colors to RGB (or complementary colors) on the color wheel.
		  CMYK inks on press are transparent & overlap – eye sees the opposite overlap color.
		  File Modes are called RGB, Grayscale, CMYK for printing press, K stands for black).
		  File Modes can be changed in Photoshop: Image menu > Mode > RGB, CMYK, Grayscale.
	 3	 Devices capture RGB color – canner, digital camera, video camera, 
	 	 cell phone camera or video, computer screen capture RGB, NOT CMYK.
		  Exception: High End scanners for Printing Press capture in CMYK.
	 4	 Devices display RGB color – computer screen monitor, TV, Flat Screen TV,
	 	 video camera view display, giant tron displays, cell phones, etc.

5	 Grayscale – RGB/CMY color spectrum contains a range of Grayscale (Black & White).
		  Grayscale – is a range of gray values between Pure White 0% to Pure Black 100%.

Image Menu > Mode

Color Balance Demo

Essential Color Knowledge

RGB
CMY
Mode

Grayscale Grayscale contains ONLY 256 
possible shades of gray. Most 
desktop Inkjet or Laser printers 
DO NOT have enough resolution it 
produce 256 shades of gray. 
SAVE Grayscale images as (.tif).  
NOT as (.jpg) – looks pixelated.
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Grayscale Exists within RGB and CMY

1	 Grayscale – RGB/CMY color spectrum contains a range of Grayscale (Black & White).
		  Grayscale – is a range of gray values between Pure White 0% to Pure Black 100%.

Image Menu > Mode

Essential Color Knowledge

Grayscale
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Light Balance – Highlights, Shadows, Midtones

Light Balance – Highlights, Shadows, Midtones

Exposure Command – Adjust the Tonal Range
	 1	 Image menu > Adjust > Exposure.	

Rename Exposure TERMS – to Understand Image Lighting
	 1	 Exposure	 >	 Think Highlights
	 2	 Offset	 >	 Think Shadows
	 3	 Gamma Correction	>	 Think Midtones

Move Sliders Slightly to Adjust – Highlights, Shadows, Midtones
	 1	 Check ON the Preview.
	 2	 First adjust Highlights (Exposure). 	 Move slightly right to brighten Highlights.
	 3	 Second adjust Shadows (Offset). 	 Move slightly left to darken Shadows.
	 4	 Third adjust Midtones (Gamma). 	 Move slightly left to darken Midtones.

Review Before & After Results – Turn Preview Off and On
	 1	 Uncheck and check the Preview button at least twice to review before & after results.

		

		     

Hazy Image
Color Soft

Clear Image
Color Sharp

Tip: Move the sliders 
to an extreme, then back 
to the start. This allows 
the eye to detect subtle 
changes during next 
adjustment.
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Light Balance using Tonal Range Points

Set B&W Default Tonal Range Points One Time
After Application Quit, New Defaults Are Permanently Stored
	 1	 Image menu > Adjust > Curves.
	 2	 Double click on the Black Eye Dropper (Target Shadow, default is 0).
	 	 Key RGB: 15, 15, 15
		  Tip: Be sure Black Eye Dropper is Selected, easy to turn it around.	
	 3	 Double click on the White Eye Dropper (Target Highlight, default is 255).
	 	 Key RGB: 240, 240, 240
	 4	 CMYK workflow: key 95%, 82%, 82%, 80% Black Target Values.
	 	 CMYK workflow: key 5%, 3%, 3%, 0% White Target Values.
	 5	 Do NOT make any OTHER changes during this session. 
	 	 Click > OK > Click Yes > To Set As New Defaults.

Light Balance – Prior to Exposure Command
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Increase Contrast with S-Curve

Define Contrast
	 1	 Difference between black and white (most basic but accurate definition).
	 2	 Distinction between tonal ranges (otherwise, contrast is said to be flat).
	 3	 Increasing contrast means that some tones get darker and some get lighter.

Increase the Contrast Using S-Curve
	 1	 Increase contrast – some tones get brighter, some tones get darker.
	 2	 Curves – Image menu > Adjust > Curves (com/ctrl M).
	 3	 Anchor point upper tones – click to place an anchor point at three quarter tone, move up.
	 4	 Anchor point lower tones – click to place an anchor point at first quarter tone, move down.

			       

			       

Increase Contrast using S-Curve
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Saturate Color – Entire Image 
Caution: NOT Hue Slider – Changes ALL Colors
Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U)
	 1	 Adjust ALL colors at once – move the Saturation slider.
	 2	 DO NOT adjust Lightness slider – already done with Exposure Command.

Saturate Color – Entire Image
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Saturate Color – A Range of Specific Color

Image Menu > Adjust > Hue & Saturation (shift + com/ctrl U)
	 1	 Adjust a RANGE of color – pick KEY color from pop-up menu.
		  Tip: Not sure what the key color is: open Information Palette.
	 	 Choose the Eye Dropper Tool.
	 	 Choose 3 x 3 (pixels) in the Options Bar for Eye Dropper Sample range.
		  Sample colors and read dominate color from Info Palette.
	 2	 Select the + Plus Eye Dropper AFTER selecting a key color in the menu (lower right).
	 	 Click drag + Eye Dropper over other colors to INCLUDE into the color RANGE.
	 3	 Note: Change ALL image colors using Hue slider.
	 	 (slight changes can achieve nice results, sometimes).
		  Hue defined: is the predominate color of a thing.
	 4	 DO NOT adjust Lightness slider – already done with Exposure Command.

Saturate Color – A Range of Color
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Take Out Dust, Scratches, Noise Filter

Filter Menu > Noise > Dust & Scratches
	 1	 Noise (color speckles) develops when the Camera cannot make clear interpretations.
	 2	 Noise shows up in color inkjet or press prints (particularly larger sizes).
	 3	 Use Dust & Scratches (D&S) to erase noise.
	 4	 Drag Radius slider right until noise is gone.
	 5	 Keep SOME texture (if desired) by dragging Threshold slider right, then tweaking.
	 6	 Isolate noise areas by making selections before using the D&S Tool.

Take Out Dust, Scratches, Noise
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Smart Sharpen – Miracle Sharpen

Smart Sharpen – Blurred Faces, Pets, Images

	 1	 Filter menu > Sharpen > Smart Sharpen
	 2	 Turn ON Preview. 
	 3	 Stay on Basic, Remove keep Gaussian Blur, Keep More Accurate On.
	 4	 Start – Amount 30, Radius 3, review then adjust up or down.
	 5	 Tip: Radius is 10% of Amount.
	 6	 Turn Preview Off/On to review changes.
	 7	 Viewing the Effects Of Sharpening On the Monitor
	 	 Images may appear to be over sharpened at a higher pixel resolution when viewed 
	 	 over 100% magnification.
	 	 View photos are 90%, except photos going on web (view at 100%).
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Sharpen Non-Face Images – Unsharp Mask (USM)

Filter menu > Sharpen > Unsharp Mask (USM)
	 1	 USM accents edges between contrasting tonal regions, 
	 	 •	Sharpening occurs anywhere there is two distinct tonal qualities.
	 	 •	Tip: Sharpen is the last thing done to the image before going to output.
	 	 •	Tip: Sharpen is often needed after resample, distorts, skews, rotation, special effects.

Starting Settings – Unsharp Mask
	 1	 Amount: 30, Radius: 3, Threshold: 0
	 2	 USM options
	 	 Amount % – how much.
	 	 Radius Pixels – how far reaching, determines sharping distance at region edges.
	 	 Threshold – amount control, higher the number the LESS sharpening occurs.
	 	 	 Controls which tonal regions get sharpened, based on pixel differences.
	 	 	 Rule of thumb: the higher the threshold, the less sharpening occurs.

Fade the Amount Applied
	 1	 Fade the amount of sharpening applied, MUST do it immediately after click OK.
	 	 Edit menu > Fade (0% – 100%).

How to View Effects Of Sharpening On the Monitor
1	 Images may appear to be over sharpened at a higher pixel resolution
	 	 when viewed at over 100% magnification.
2	 View photos are 90%, except photos going on web (view at 100%).

Sharpen – Non-Face
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Photos Too Dark or Too Bright

Photos Too Dark or Too Bright

Digital Capture & Scanning Contains Greater Hidden Detail
	 1	 Digital devices capture much more detail than first appears in the file, 
		  even when the image appears too dark or too bright.
	 2	 Photoshop tools allow detail to be uncovered, exposed and controlled.
		  Tip: Don’t throw away images that look bad until you try these techniques.

Images Too Dark – Screen Mode To Brighten
	 1	 Open layers palette > Window menu > Show Layers (F7).
	 2	 Duplicate the background > drag background to file icon.
		  Tip: Adjust this before color balance and the check list.
	 3	 Set the duplicated layer to Screen mode for too dark images (think of screen as bleach).
	 4	 Adjust the opacity slider to more or less brightness.
	 5	 Flatten the image > layers palette options > flatten.
	 6	 Adjust color balance and perform color correction check list steps.
		           

Images Too Bright – Multiply Mode To Darken
	 1	 Open layers palette > Window menu > Show Layers (F7).
	 2	 Duplicate the background > drag background to file icon.
		  Tip: Adjust this before color balance and the check list.
	 3	 Set the duplicated layer to Multiply mode for too bright images.
	 4	 Adjust the opacity slider to more or less darkness.
	 5	 Flatten the image > layers palette options > flatten.
	 6	 Adjust color balance and perform color correction check list steps.
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Outside CMYK Press Gamut of Colors

Gamut Warning – RGB Colors Not Reproducible on CMYK Press
	 1	 Turn on Gamut Warning > View menu > Gamut Warning (shift + com/ctrl Y)
	
	 2	 What is Gamut Warning
	 	 Warns of RGB colors that will not print on CMYK press.
	 	 Gamut Warning highlights out of gamut RGB colors in gray by default.
	 	 RGB out of gamut colors fall into (2) categories: 
	 	 	 Shadows are too dark or too black.
	 	 	 Over saturated RGB colors (CMYK inks cannot reproduce this rich color).

	 3	 Gamut Warning Allows Control Full Over the Richness of CMYK Colors
	 	 When Gamut Warning is on–it allows RGB saturation to be viewed on the fly.
	 	 Allows RGB colors to be fully saturated and remain safe CMYK colors.
	 	 Gray shows the colors are too saturated.

	 4	 Toggle Gamut Warning On/Off While You Work (Shift+com/ctrl Y)
		     

Outside CMYK Press Gamut

Photoshop Digital Imaging School, Douglas Mitchell, TrainingBrain.com 2008 All Rights Reserved© 

www.
training
brain.com



Page 41

Grayscale

Section 6: Grayscale

1	 Convert RGB to Grayscale
2	 Ghost Contrast Effect	

www.
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Grayscale

Convert RGB Color to Grayscale

Black and White Command – Convert RGB Color to Grayscale
	 1	 Color Correct before conversion.
	 2	 Image menu > Adjust > Black & White > Save As .TIF format NOT .JPG
	 3	 Move the sliders around to experiment with variations of contrast.
		  Tip: Turn Preview Off/On to see color areas.
	 4	 After grayscale work, add S-Curve for contrast, add Sharpen if needed.
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Black & White – Ghost Contrast Effect

Increase the Contrast Using S-Curve
	 1	 Image menu > Adjust > Curves (com/ctrl M).
	 2	 Follow the curve below.

Grayscale Effectswww.
training
brain.com
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Selections

Section 7: Selections

1	 List of Selection Behaviors – Understanding Isolation
2	 Marquee Tools – Rectangle/Square, Oval/Circle, Modify
3	 Paste Into – Make a Selection, then Paste a Copy Into
4	 Lasso Tool – Free Hand, Straight Lines, Add/Subtract
5	 Quick Selection Tool – Contrast, Refine, Lasso/Add/Subtract
6	 Pen Tool – Precision Paths, Convert to Selection
7	 Magic Eraser Tool – Solid or Near Solid Colors.
8	 Quick Mask Selections – Brush Selection, Brush Edits
9	 Eraser Tool – Brush

www.
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Selection Behaviors & Tools

Marquee Selections

Selection Behaviors – Isolates Something
	 1	 Inside = Change or Delete	 Outside = Protection.
	 2	 Inside = Drag & Drop	 Outside = Protection.
	 3	 Inside = Copy to Clipboard	 Outside = No Copy.
	 4	 Inside = Copy to New Layer	 Outside = No Copy.
	 5	 Inside = Paste Into	 Outside = Protection.
	 6	 Soft Edges – Called Feather
	 7	 INVERSE Selection = 	 Protection Now Becomes Change Area.
		  Selection menu > Inverse
	 8	 Hide/Show Selection – View menu > Extras (com/ctrl H).
		  Tip: Remember hidden selections, if nothing will work, your working in protection.
	 9	 Save/Load Selection (View menu > Extras or com/ctrl H.
	 10	Deselect – click outside or com/ctrl D.

Marquee Tools – Rectangle/Square, Oval/Circle
	 1	 Square or circle – Press SHIFT (Pastas.jpg),
	 2	 Draw from center – Opt/alt drag.
	 3	 Move selection during or after.
	 	 Move During – press Space Bar move (continue to mouse down).
	 	 Move After – mouse inside see icon, then drag.
	 4	 Resize Selection –  Select menu > Transform Selection (no short keys).
	 5	 Contract or expand –  Select menu > Modify > Contract or Expand (Border, Feather).
	 6	 Edges – can be hard (crisp) or feathered (soft).
	 	 Feather Edges > Select menu > Feather (or use Options Bar).
	 	 Feather 1-3 softens hard edge enough to change the look.
	 	 Feather 10-15 softens enough for special effect.
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Lasso Tool

Lasso Tool – Freehand or Polygon Area
	 1	 Draw Free Hand – last point finds first point to close area.
	 2	 Draw Straight Lines or Polygon –  opt/alt, then click, repeat.
		  Tip: do not let go of opt/alt key once it’s down, until you are finished.
		  Tip: when you get to the edge of the file, but there is more > release the mouse 
	 	 and bump the tool it against the side of the file. This will move it to give you space.
	 	 Remember: do not let go of opt/alt once it’s down, until you are finished.
	 3	 Add to selection – press shift key
	 4	 Subtract from selection – press opt/alt draw key.

Lasso Tool
www.
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Control Depth of Field

Control Depth of Field – to Isolate Action

Use Lasso and Gaussian Blur To Bring Subject Into Strong Focus
	 1	 Lasso tool –  a loose selection around the subject.
	 2	 Feather selection edges to soften the transition.
	 	 Select menu > Modify > Feather > 15–25 pixels.
	 3	 Inverse the Selection – to Blur surrounding image.
		  Select menu > Inverse. 
	 4	 Blur surrounding image to change the depth of field.
	 	 Filter menu > Blur > Gaussian Blur.
		  Tip: hide the selection edges > com/ctrl H.
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Quick Selection Tool

Quick Selection Tool
	 1	 Select an defined area – drag within a contrast area (from middle).
	 2	 Auto Enhance – leave ON.
	 3	 Refine Edge Button – further refines selection area.

Quick Selection Tool
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Pen Tool Path Converts to Selection

	 1	 Draw Accurate Paths – then convert to selection.
		  Tip: Zoom close to work.
	 2	 Stay on Pen Tool – add, subtract, convert, adjust anchor points
		  Tip: Toggle – com/ctrl > Selection Arrow.
	 3	 Draws (2) Types of Paths – straight line, curve.
		  Tip: Move around – Spacebar > Hand tool to move.
	 4	 Paths Palette – stores Paths, click path to highlight, double click to name.
	 5	 Convert Path to Selection – palette options menu. 
	 	 •	Choose Make Selection OR drag the path onto the selection icon of the Paths palette.
	 	 •	Tip: Convert paths to selection fast, press com/ctrl and click on the path in Paths palette.
		      

Pen Tool Path Convert to Selectionwww.
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Magic Eraser Tool

Magic Eraser Tool – Delete Parts

Magic Eraser Tool
	 1	 Delete – solid or near solid colors.
	 	 Delete – is based on a range of color called Tolerance setting.
	 2	 Tolerance Default = 32.
	 	 Two working settings 15, 5 (picks up less color, lower number).
	 3	 Layer erases to Layer Transparency.
	 	 Background erases to Background Color.
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Quick Mask & Eraser Brush

Quick Mask Selection – Brush the Selection

Working with Quick Mask
	 1	 Paint Brush – normal mode, 100% Opacity.
	 	 Adjust Brush Size – open bracket = larger, closed bracket = smaller.
	 2	 Set – Foreground/Background Color to default Black/White (click default chip).
	 3	 Paint Black – adds a selection.
	 4	 Paint White – subtracts from a selection.
	 5	 Check default setting once before starting.
	 	 Double click Quick Mask Icon (below Background Color Chip).
	 	 Check the radial button – Color Indicates Selected Areas.
	 	 Set Color Opacity to 75%, give it a try. It’s easier to see.
	 6	 Turn Quick Mask ON: click Quick Mask button below Background Color Chip. 
	 7	 Brush a Quick Mask – it will appear 50% RED, when closed it will turn to a selection.
	 8	 Turn Quick Mask OFF: click Quick Mask button below Background Color Chip. 
	 9	 Edit Quick Mask – click Quick Mask back on.
		  Note: Quick Mask works with an existing selection, it will be red immediately.
	 10	Save the mask > Select menu > Save Selection.
	 11	Load the mask > Select menu > Load Selection.
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Eraser Brush

Eraser Brush

Eraser Brush
	 1	 Set Eraser Tool Mode to Brush – Options Bar.
	 2	 Set Brush Opacity to 50% – Options Bar
	 3	 Set Brush Size – Large, Hardness 0%.
	 4	 Brush Along Edges – use History States to Undo.
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Retouching

Section 8: Retouching

1	 Brush Edge Harness – Brush Edges, Hard, Soft, Feather
2	 Red Eye – Normal, Mixed Light Fix
3	 Back Lighting Fix – History Snap Shot
4	 Face Touch Up – Dodge, Burn, Change Color
5	 Fix Age Lines – Quick Mask, Gaussian Blur Filter
6	 Blemish Fixes – Shop Healing Tool, Patch Tool, Smudge Tool
7	 Brush from Previous Rendition – History Brush
8	 Copy Nearby Texture – Clone Tool Copy
9	 Remove Noise – Dust & Scratches Filter
10	 Open or Replace Eyes – Liquify Filter, Copy New
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Brush Edge Hardness

Brush Edge Hardness

Brush Hardness Edges – Hard, Medium, Soft 
	 1	 Click Brush Preset button of Options Bar (65 pt brush demo).
	 2	 Hardness – controls brush edge sharpness (crispness).
	 3	 Hardness 100% – produces the MOST crisp, sharp, strong, hard edge (there is no softness).
	 4	 Hardness 50% – produces noticeably medium soft edges.
	 5	 Hardness 0% – produces pronounced soft edges for overlap blending.
	 6	 THINK of brush edges as: Hard, Medium, Soft (it’s all about how they overlap).

Hard 
Edge
100%

Medium 
Edge
50%

Soft 
Edge
0%
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Red Eye Fix

Red Eye Fix

	 Fix Red Eye in One Click – Usually
	 1	 Red Eye Tool – under Healing Brush.
	 2	 Darken Amount on Option Bar – set to 30%, NOT 50% (too dark).
	 3	 Zoom Close – for accuracy, draw Zoom tool marquee.
	 4	 Remove Red – click tool on strongest most saturated area of red.
	 5	 Mixed Light Red Eye Fix – brush tool at 30% black foreground.
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History Brush from Snap Shot

History Image, History Brush, History Palette
	 1	 History Image – open a file, it’s put into memory, called History.
	 2	 History Brush – allows brush back from Original image.
	 3	 History Brush – allows brush back from NEW Snapshot at ANY TIME.

History Snapshots
	 1	 Take a NEW snapshot of your work at any time – use with History Brush.
	 2	 Take a snapshot – History palette, options, new snapshot.
	 3	 Choose Option – usually current layer,
	 	 Make sure you are selected to that layer.
	 4	 Select Snapshot – click far left box of History Palette, choose working Snapshot.

History Palette & History Brushwww.
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Dodge, Burn, Change Color

Make Parts Brighter – Dodge Tool
	 1	 Zoom to 200% (or 100%).
	 2	 Set exposure – 30% or less.
		  Tip: Use numbers on keypad to change percents.
	 4	 Tip: Use large brush with 0% Hardness.
	 5	 Tip: build it up (start low and build up).
		      

Make Parts Darker – Burn Tool
	 1	 Zoom to 200% (or 100%).
	 2	 Set exposure option to 10%-30%.
	 3	 Use numbers on keypad to change percents.
	 4	 Use large brush with zero hardness edge > brush options.
	 5	 Tip: build it up (start low and build up).
	 6	 Tip: use eye dropper as densitometer test for dot%’s. 
		      

Change Colors – Use Color Paint Mode
	 1	 Brush – select Color Mode in options bar (Color to Color).
	 2	 Tip: Start 30% opacity – build up with each stroke.
		      

Change Color to Gray – Use Color Paint Mode with Black
	 1	 Select Black – as the foreground color.
	 3	 Select Color Mode – paint brush options bar.
	 4	 Brush – over and area to change to gray.

Dodge, Burn, Change Colorwww.
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Fix Face Blemishes – Healing, Patch Tools

Retouch Face & Image Blemishes
	 1	 Blemishes within a consistent texture area – Spot Healing and Patch tool.
	 2	 Blemishes within a non-consistent texture area – Spot Healing and Patch tool.
	 3	 Blemish definition (just for fun).
	 	 	 	 To mar or impair by a flaw. 
	 	 	 	 An imperfection that mars or impairs; a flaw or defect. 
	 	 	 	 [Middle English blemisshen, from Old French blesmir, blemir, blemiss, 
	 	 	 	 to make pale, of Germanic origin; in Indo-European roots.]
	 4	 Practical Steps for Retouching,
	 	 	 Open Second Window – Window menu > Arrange > New (name of file).
	 	 	 Set second window to Print Size > Click Print Size button > Tool Options Bar.
	 	 	 Duplicate Background in Layers palette – always work on a copy.
	 	 	 Apply Adjustment Layers from Icon at bottom of Layers palette.
	 	 	 Color Correct – Crop, Light Balance, Saturation, Sharpen (Smart Sharp).
	 	 	 Look for Common Fixes
				    Fade Control – use Fade to control applied amount of anything (Edit menu > Fade).
				    Face Fixes – red eye, whites of eyes and teeth (Dodge tool), jewelry (Sharpen).
				    Eye Brows – Darken with Burn Tool.
				    Saturation – Too much, not enough. Use Saturation command or Sponge tool.
				    Face Fixes – Spot Healing, Patch Tool (bad body part, good body part).
				    Reduce Noise – Select area use Dust & Scratches > Filters > Noise > D&S.

Blemishes – Healing, Patch Tools
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Fix Age Lines – Quick Mask

Use Isolated Blur to Fix Skin 
	 1	 Brush – set foreground color to Black (click default chip).
	 2	 Turn Quick Mask On/Off – click Quick Mask button under color chips. 
	 3	 Brush black over age lines – adds a mask.
	 4	 Brush white – erases unwanted mask (use the X key to switch between B&W).
	 5	 Save selection > Select menu > Save Selection.
	 6	 Load selection > Select menu > Load Selection.
	 7	 Filter menu > Blur > Gaussian Blur (watch preview for results).
		        

		

Fix Age Lines – Quick Mask
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Image Removal – Clone Tool

Copy Nearby Texture for Image Fixes with Clone Tool
	 1	 New Window – Window menu > Arrange > New (see name of file).
	 	 Set new window to 100% for observation.
	 	 Zoom working window 200% or more.
	 2	 Clone Tool Opacity setting – start at 100%.
	 3	 Brush size – open/closed bracket.
	 4	 Option click – establish source point (saying: you, click go here).
	 	 Sample nearby to avoid dissimilar textures.
		  Sample above the start point.
	 	 Sample behind the start point (trail it), not ahead (will run out of image).
	 5	 Clone Aligned Option – brush follows cross wherever it goes, each mouse click.
	 6	 Clone Non-Aligned Option – brush starts from source point, each mouse click.
	 7	 Sample, sample, sample many times to get nearby textures.
		

Image Removal – Clone Toolwww.
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Remove Dust & Scratches

	 1	 D&S filter finds artifacts, anomalies or distortions which 
		  are dissimilar to prevailing tonal pattern.
	 	 •	It then blends those artifacts into the surrounding tonal texture.
	 	 •	The Threshold controls texture blending precisely, to look real.
	 2	 D&S works great on backgrounds.
	 3	 Be careful to test facial textures, test results at a high zoom. 
	 	 •	D&S may cause too much distortion for some faces, use the clone tool.

How To Use Dust & Scratches
	 1	 Select a small or large areas with Lasso, Pen Tool or Quick Mask.
	 	 •	Create the selection size at least double the area size of the artifact.
	 	 •	Test the D&S at least 200% zoom (use preview off/on to test).
	 2	 Filter menu > Noise > Dust & Scratches.
	 3	 Adjust the Radius slider higher until the artifacts are visually gone. 
	 4	 Adjust the Threshold slider until all the artifacts visually return. 
	 5	 Gradually lower the Threshold slider again until the artifacts are gone, 
	 	 and some of the original texture remains, then click OK.
	 	 •	Observe how the Threshold controls texture distortion to match surrounding texture.
	 6	 Create a selection around other artifacts and repeat with the same settings > com/ctrl F.
	 	 •	Once an area has been tested it can now be used 
	 	 	 over and over at the same settings (in large or small selected areas or the entire file).
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Fix Moire Pattern from Scans

Texture Patterns Develop from Printing Press Images
	 1	 Images printed on newspapers magazines are created from rows of dots (line screen).
			   Scanners cannot interpret empty spaces between the tiny dots in rows.
	 	 	 Result – artifacts and odd textures are created from the scanner.
	 2	 No method will fix the image perfectly.

Dust and Scratches Fix
	 1	 Make a Selection or Apply to Entire Image.
	 2	 Filter menu > Noise > Dust and Scratches.
	 3	 Move Radius slider till the artifacts are gone.
	 4	 Move Threshold slider right till all the artifacts reappear.
	 5	 Move Threshold slider left slowly to bring some texture back, but look good.
		  Tip: Turn the Preview off/on to review the results. 

Fix Moire Pattern from Scanswww.
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Photo Composites using Layers

Section 9: Composite with Layers

1	 Layer Essentials – Drag & Drop, Off/On, Move, Save (.psd)
2	 Layer Transparency & Stacking – Overlay Images
3	 Layer Transforms – Scale, Rotate, Distort, Skew, Flips
4	 Layer Links – Keep Images Together
5	 Layer Groups – Storage  Folders
6	 Layer Opacity – Blending Images
7	 Layer New – Via Copy
8	 Layer Clipping Mask – Drop One Image Down Into Another
9	 Layer Mask – Hide or Show Parts of an Image
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 Layer Composite Essentials

Composite Images – Essential Layer Features 1 (Kayla Cheers)
	 1	 Open – Layers Palette > Window menu > Layers (F7).
	 2	 Drag & Drop Full Image – select Move tool, then click on image and drag to other.
	 3	 Move Tool – allows repositioning, click drag (see layer icon).
	 4	 Hide/Show Layer – click Eye Icon Off/On to Hide/Show that layer.
	 5	 Stacking Order – image on top, image below, change positions.
	 	 Layer menu > Arrange. 
	 	 Switch Layers Short Cut – Com/ctrl CLICK on image or type.
	 	 Move layer up/down (com/ctrl open/closed bracket)
	 6	 Background – Italics, lock, can’t move layer below, double click to convert to layer.
	 7	 Guides – View menu > Rulers. Drag horizontal or vertical guide from Ruler.
	 	 Move Guides – move mouse over guide, click drag.
	 	 Snap To – images Snap to a guide, like a magnet.
	 8	 Transform – Edit menu > Transform by Scale, Rotate, Skew, Distort, Perspective, Warp.
	 	 Reference Point Option – pick on options bar.
	 	 Proportion Lock – click Lock Icon to turn on (or press shift during Scale.)
	 	 Scale using Percents – type a percent, press enter or return.
	 	 Finalize Scale – double click inside, return or enter (solid line becomes dotted or invisible).	
	 	 Move Tool Options – Auto-Select, Show Transform Controls (Off/On).
	 9	 Type – add text select Type tool, check options.
	 	 Type Options Bar – common options.
	 	 Character Palette – more options (com/ctrl T).
	 	 Paragraph Styles – advanced options.
	 10	Fx Effects – select at bottom of Layers Palette.
	 	 Copy Effects – opt/alt drag to target layer.
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Composite Images – Essential Layer Features 2 (Building Plans)
	 1	 Off/On All Layers at Once – shortcut, opt/alt click on Layer Eye Icon.
	 2	 Copy Layer – good work habit is to work on a copy of original Background.
	 3	 Magic Eraser Tool – good for solid or near solid colors (white).
	 5	 Center Drag & Drop – SHIFT key down.
	 6	 Constrain to Straight – hold Shift Key to constrain straight
	 6	 Tweak Movement Arrow Keys – use up, down, left, right arrow keys to nudge.
	 7	 Be on RIGHT Layer – Most Common Error – WRONG layer is selected.
	 	 Check Constantly – layer selection is blue highlight.
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Composite Images – Essential Layer Features 3 (Menu Poster)
	 1	 Drag & Drop Parts – Marquee tool, select part of an image.
	 2	 Move tool – NOTE: CANNOT drag & drop with Selection tool.
	 3	 Flip Horizontal – Edit menu > Transform > Flip Horizontal (Pasta Border).
	 4	 Select any Layer – com/ctrl click image.
	 	 Select any Layer – control click or right mouse shows Layer LIST.
	 5	 Magic Erase Tool – erases Solid or Near Solid Colors.
	 	 Magic Eraser Tool – erases to Background Transparent (converts Background to layer).
	 	 Default Tolerance 32 – start erase at default 32 Tolerance.
	 	 Default Tolerance 32 – selects 12% of surrounding colors to be deleted.
	 	 32 divided by 255 = 12% (total possible range of 0 – 255).
	 	 Settings: 32, 15, 5
		  Tip: Create a background layer color to check accuracy of edges.
	 6	 Link Layers – link two or more layers as a group for ease of movement.
	 7	 Merge Visible – turn OFF the Eye Icon all layers NOT in the group.
	 	 Merge layers – Eye is ON.
	 	 Merge Visible – Palette options > Merge Visible.
	 8	 Add Type layer – Add Effects (Fx).
	 9	 Composite ALL visible layers into ONE command.
	 	 Select TOP Layer First – NAME layer composite 01, 02, etc.
		  Mac: Shift + Option + Command E.
		  Win: Shift + Alt + Control E.
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Paste Into A Selection

Define a Selection Area – Copy Image & Paste Into (Wedding Window)
	 1	 Define any AREA with a selection – use any selection tool or process (load Path).
		  Tip: com/ctrl click on a layer ICON to load a selection around the layer object.
	 2	 Select and copy an image into memory.
	 	 Select image > Edit menu > Copy to clipboard.
	 	 Edit menu > Paste Into the selection.
	 3	 Note: Paste Into – creates an automatic Layer Mask.
	 	 Edit layer mask – follow the layer mask rule: black hides 
	 	 the image on the layer, white shows image on the layer.
	 4	 Load paths as selection (Paste Into Window).
	 	 Copy window – Layer menu > New > Via Copy.

Paste Into a Selectionwww.
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Layer Mask – Show/Hide Parts of Image

Hide or Show Parts of Image – Using Layer Mask (Church Wedding)
	 1	 Hide/Show parts of an image on current layer. 
	 	 Hide with Layer Mask – creates Layer Background Transparent.
	 2	 Create a Layer Mask – drag the current layer into Add Layer Mask Icon on Layers Palette.
	 3	 Layer Mask Rule – memorize, memorize, memorize.
		  Black or shades of black HIDES image on current layer (use any tool or command with black).
		  White or shades of white SHOWS image on current layer (use any tool or command with white).
	  

	  

Layer Mask – Show or Hide Imagewww.
training
brain.com

Photoshop Digital Imaging School, Douglas Mitchell, TrainingBrain.com 2008 All Rights Reserved© 



Page 69

Blend & Fade with Precision

Blend & Fade Photos using Gradients, Dodge And Burn
	 1	 Hide Image Parts Using Black, White, Gray – apply Layer Mask.
	 2	 Apply Layer Mask – drag layer to layer mask icon, bottom layers palette.
	 3	 Mask Appear All White – no visual change will occurs.
	 4	 Layer mask rules – memorize.
	 	 Black hides image – use any tool or command with black.
	 	 White shows image – use any tool or command with white.
	 5	 Make gradient – inside layer mask (be sure layer mask is selected).
	 	 Choose default gradient – first one, black to white.
	 6	 Dodge tool or brush white – show image.
	 	 Set 20% exposure or opacity with large brush (use open closed brackets).
	 7	 Burn tool or brush black – hide image.
	 	 Set 20% exposure or opacity and large brush (use open closed brackets).
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Place Images into Any Image Form

Place Images into Any Image – Clipping Mask

	 Place Any Image Into another Image on Layer Below
	 1	 Think like this – drop the top image into the image below (think shapes).
	 2	 Place SHOW image on the layer ABOVE, it will FALL into the shape below.
	 3	 Place SHAPE image on the layer BELOW, it will RECEIVE the image from above.
	 4	 Apply Mask – select the top layer > Layer menu > Create Clipping Mask.
	 5	 Release Mask – Layer menu > Release Clipping Group (select top layer).
	 6	 Tip: short cut to APPLY or RELEASE a Clipping Mask.
	 	  Press Opt/Alt while moving the circles icon on line connecting the two the layers, click.
	 7	 Link top and bottom layer to keep them moving as one piece. 
	 	 Shift select layers, then click Link button at the bottom of the Layers palette.
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Place Multiple Photos Into Type

Place Multiple Photos into Type or Shapes

	 1	 Create large thick type and add effects as desired.
	 2	 RULE: place all photos on layers ABOVE the type or shape layer.
	 3	 Select each new photo layer above the type or shape with the move tool.
	 4	 Choose > Layer > Group With Previous Layer.
	 5	 Release the grouped layer > choose Layer > Ungroup.
	 6	 Tip: short cut for Group with Previous Layer > press Opt/Alt,
	 	 then move mouse over selected layer edge. See circles icon then click.
	 	 •	To Ungroup the selected layer, do this command it again.
		

Create Unique Patterns From Photo
	 1	 Use the marquee tool to select an artistic looking area in any photo.
	 2	 Select a layer or the background.
	 3	 Choose Filter > Pattern Maker.
	 4	 Make a selection with the marquee around an artistic looking area.
	 	 •	Set the height and width.
	 	 •	Click generate.
	 	 •	Click generate again and again for different versions.
	 5	 Variation: Desaturate the layer.
	 	 •	Image > Adjust > Desaturate.
	 6	 Variation: Colorize the layer.
	 	 •	Image > Adjust > Hue & Saturation > check Colorize > move the Hue slider.
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Resolution in Pixels Per Inch – PPI

Section 10: Resolution – Pixels Per Inch

1	 Understanding Resolution – Pixels are Color Buckets
2	 Determine Resolution for Output – in Pixels Per Inch
3 	 Set Resolution with Crop Tool – Easiest Method
4	 Resolution – Fixed Dimensions
5	 Scanner Resolution Settings
6	 Scale Low Resolution Images Up – Resample
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Understanding Resolution – Pixels Per Inch

RGB color is captured and stored in pixels – short for picture element.
	 1	 Pixels describe tonal areas of an image – in color and gray (Label Bacardi)
	 	 Pixels have numerical values (0–255 RGB color and 0%–100% Gray or CMYK inks.
	 2	 Greater Detail – is obtained capturing more pixels (higher resolution).
	 3	 Find Image Data – Image Size Menu – Image menu > Image Size.
	 4	 Pixel Dimensions – describes total width x height in pixels.
	 5	 Document Size – describes width, height, resolution in pixels/inch.
	 	 	 Dots – term used to describe how often printer head prints ink (2,400 dots per inch).
	 	 	 Print staff often refer pixels as dots, do not confuse the two, they mean pixels.	 	 	
	 	 	 Digital file resolution is measured in pixels per inch (ppi), not dots.
	 6	 Width, Height, Resolution – can be changed as needed for any project.

Understanding Resolution – PPI
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Use Correct Resolution for Output

Determine Resolution for Output
	 1	 Inkjet 	 	150 ppi (150-200 ppi cheap desktop, 225-300 higher end inkjet)
	 2	 Web 	 	72 ppi
	 3	 Screen capture fixed	 72 ppi (Screen Shot, Screen Grabs, Print Screen on Windows)
	 4	 Presentations	 	100 ppi (Up Sample to 100 ppi using Image Size command)
	 5	 Newsprint B&W	 200 ppi
	 6	 Newsprint Color	 300 ppi
	 7	 Press CMYK	 200-300 ppi (digital press needs less resolution, ask)
	 8	 Press CMYK	 300 ppi (older sheet feed or web press, standard is 300 ppi)
	 9	 Large Output Print	 200-300 ppi (ask service provider for their printer)
	 10	Laser Printer	 150 ppi
	 11	Scan 35mm Film	 	300 ppi (or as high as possible on a Film Scanner)
	 11	Line Art Scan	 800-1200 ppi (no less than 800, remember it’s only two colors B&W).
	 	 	 	 	 	Be sure to select Line Art on the Scanner, NOT Grayscale.
						     Tip: Use “Nearest Neighbor” interpolation with Image Size 
						     command to Resample line art. This method will not produce 
	 	 	 	 	 	anti-alias edges when resampled (keeps it B&W only).

Determine Resolution for Outputwww.
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Set Resolution with Crop Tool – Easiest Method

Prepare Files for Outputs
Inkjet, Laser, Web, Email, Presentations
Change The Width, Height, Resolution Using Crop Tool Options Bar
	   

Width
	 1	 Select the crop tool. 
	 2	 Type the desired width into the crop tool options bar (on top).  
	 3	 Use the Preset Options on the options bar for settings.

Height
	 1	 Use the Preset Options on the options bar for settings. 
	 2	 Type the desired height into the crop tool options bar (on top). 

Resolution
	 1	 Type the desired resolution into the crop tool options bar (on top). 

Crop Photo to New Width, Height, Resolution
	 1	 This method requires the photo to be large enough to crop the desired size.  
	 2	 To loose the crop box and start over > press the Escape key. 
	 3	 Don’t like the new crop area > choose Edit > Undo.

Photo Too Small to Crop with Above Method
	 1	 Image menu > Resize > Image Size. 
	 2	 Type in width, height, resolution > click OK.

Save As the Right File Format & Options
File Formats
	 1	 	 Choose > File > Save As  
	 2	 Save a different file for each use from the original. 
	 3	 Choose Photoshop (.psd) format to keep layers for 
	 	 photos, type and shape (allows for adjustments). 
	 4	 Choose JPEG (.jpg) format (flattens layers). 
	 5	 Choose JPEG options for photo use: 
	 6	 Inkjet or Laser Printing (150 - 200 ppi) 
	 	 .jpg, Quality 12, Maximum, Baseline Optimized 
	 7	 Web (72 ppi) 
	 	 .jpg, Quality 5, Medium, Baseline Standard 
	 8	 Email (15-200 ppi to print, 72 ppi to read only) 
	 	 .jpg, Quality 5, Medium, Baseline Standard 
	 9	 Presentations* (Keynote, Powerpoint, etc.)  
	 	 .jpg, Quality 5, Medium, Baseline Standard

Set Resolution with Crop Toolwww.
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Resolution – Fixed Dimensions from Devices

Fixed Capture Dimensions –  Digital Camera & Scanner Fixed Resolutions
	 1	 Example: Digital Camera: 1440 Width x 960 Height and DEFAULT Resolution pixels/inch.

Fixed Capture Can Be Recalculated – Image Menu > Image Size
	 1	 Recalculation DOES NOT add or reduce number of pixels.

Resolution – Fixed Dimensionswww.
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Scanner Resolution Settings

Scan High – Resample Low – Is the Way To Go
	 1	 Scan Color and Gray at 300 ppi, Scan Line Art 1200 ppi.

Scanner Resolution Settings

Turn ON
Unsharp Mask Filter
Descreening Filter
when scanning pages 
that have already
been printed on a 
printing press.
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Scale Low Resolution Images Up – Resample

Pixels Can Be Added or Reduced – Process Called Resample
	 1	 Resample Image Command > Image menu > Image Size.
	 	 	 Up Sample (add pixels, add width x height).
	 	 	 Down Sample (reduce pixels, reduce width x height).
	 2	 Resample ONE or BOTH – pixels per inch and/or width x height.
	 3	 Rule – Up sample or scale up images in (30-50) pixel jumps (three jumps is best).
	 	 	 Jump to much at once, the image BLURS, can’t interpret big jumps of tone.
	 4	 Rule – Resample inches in (1) inch jumps.
	 5	 Resample CHECK BOX – MUST BE TURNED ON to resample (makes sense).

Scale Low Resolution Images Upwww.
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Section 11: Special Topics

1	 Fill with Texture Pattern from Pattern Library
2	 Create a Custom Fill Pattern
3	 Prepare Photos for Web Made Simple
4	 Create Quick Textures
5	 Create Fill Pattern

Special Topicswww.
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Fill with Texture Pattern from Library

Fill Any Selection – with Default Artistic Texture Pattern
	 1	 Make a Selection – any shape, any size, use any tool.
		  Tip: Fill a Transparent Layer.
	 2	 Edit menu > Fill > Pattern > Choose Pattern.
	 3	 Tip: Load Default Patterns > Options > click Append (add, keep others).
	 4	 Tip: make another selection within Pattern, then Paste Into.

		    

		     

	

Fill with Texture Pattern Library
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Create a Custom Fill Pattern

Define a Pattern from Any Image Part
	 1	 Make Selection to Isolate Any Part of Image – any shape, use any tool.
	 2	 Define as Pattern – Fill menu > Define Pattern > name it.
 	3	 Patterns Stored – in Preset Manager > Edit menu > Preset Manager.
	 4	 Delete, Save, Load – Patterns in Preset Manager.
	 5	 Fill Custom Pattern into Selection or Layer – Edit menu > Fill > Pattern > choose Pattern.
	 6	 Tip: selection dimensions, control pattern size upon fill (experiment with size).

Create Custom Fill Patterns
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Create Quick Textures

Create Quick Textures
	 1	 Fill a layer with a solid color (opt/alt + delete).
	 	 •	Use the eye dropper to find a color within the photo.
	 2	 Choose Filter > Noise > Add Noise (20, gaussian, monochromatic).
	 3	 Choose Filter > Rough Pastels.
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Training & Education Materials

Favorite Books – Photoshop
	 Official Adobe Studio Techniques: Ben Willmore, Adobe Press.
	 Photoshop Wow Book: Jack Davis, Peachpit Press, $35
	 Photoshop Type Magic: David Lai, Hayden Books Books (several older books published)
	 Adobe Press Essentials Series: Design, Imaging, Production, Web, $40 to $53 (older books). 
	 Photoshop Book for Photographers, Scott Kelby, New Riders $39.99
	 Photoshop Down & Dirty Tricks, Scott Kelby
	 Photoshop Retouching Secrets: Scott Kelby
	 Photoshop Retouching Secrets: Katrin Eismann
	 http://www.cheapbooks.com

Favorite books – Photography
	 Creative Black & White Photography: 
	 Bernhard Suess, All Worth Press http://www.allworth.com

Favorite books – Design & Color
	 Fresh Ideas in Brochure Design: Terri Alekaander, North Light Books
	 Before & After Page Design: John McWade, Peachpit Press $24.95
	 Non-Designer’s Design Book: Robin Williams, Peach Pit $14.95.
	 Non-Designer’s Web Book: Robin Williams, Peach Pit $29.95. 
	 Graphic Design Cookbook: Leonard Koren, Chronicle Books, $14.95
	 Color Harmony, A Guide to Creative Color Combinations (Very good)
	 Hideaki Chijiiwa, North Light Books, $15.95
	 Color Bytes, Blending the Art and Science of Color, 
	 	 Jean Bourges, Chromatics Press $34.95
	
Favorite filters – Photoshop
	 Alien Skin: 5 Stars: Special effects filters http://www.alienskin.com
	 Knock Out Ultimate http://www.corel.com

Creativity & Expand Your Thinking Power
	 How to Think Like Leonardo da Vinci, Seven Steps to Genius Every Day $13.95

Favorite Filters – Illustrator
	 Several Illustrator Great Dimensional Tools: CAD, Perspective, Vector Studio, 3D-Tiger,
	 www.hotdoor.com 888.236.9540, knock@hotdoor.com

Fonts & Font Management
	 Fonts management: Extensis Suitcase: http://www.extensis.com
	 Adobe Type Library: review, research, see live type by: Theme, Style, Use, Classification
	 http://store.adobe.com/type/index.html 

Magazines
http://www.photoshopuser.com
http://www.createmagazine.com
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National Association of Photoshop Professionals
http://www.photoshopuser.com  – NAPP members receive Photoshop magazine.

Great Photographers

Mark Harris
Nature & Award Winning Photojournalist
http://www.markharrisphoto.com

Nick Kelsh
Day in Life of China, Baby Books and more.
http://www.kelsh.com

Bill Bachmann – Kodak 70 Country Tour
http://www.billbachmann.com

Take Great Photo Lessons
http://www.olympusamerica.com > digital cameras > Learn tab
http://www.webphotoschool.com > Division of Photoflex Studio Lighting Equipment
http://www.photoflexlightingschool.com > Studio Lighting Techniques
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